configuration/packages/git-remote.nix
2023-11-28 09:46:03 -08:00

16 lines
273 B
Nix

{ resholve
# Dependencies
, bash
, git
, gnugrep
}:
let
inherit (builtins) readFile;
in
resholve.writeScriptBin "git-remote" {
interpreter = "${bash}/bin/bash";
inputs = [ git gnugrep ];
execer = [ "cannot:${git}/bin/git" ];
} (readFile ./resources/git-remote)