configuration/packages/gopass-env.nix
2023-11-28 09:46:03 -08:00

15 lines
291 B
Nix

{ resholve
# Dependencies
, bash
, gopass-await
}:
let
inherit (builtins) readFile;
in
resholve.writeScriptBin "gopass-env" {
interpreter = "${bash}/bin/bash";
inputs = [ gopass-await ];
execer = [ "cannot:${gopass-await}/bin/gopass-await" ];
} (readFile ./resources/gopass-env)