configuration/packages/gopass-ydotool.nix
2023-11-28 09:46:03 -08:00

16 lines
293 B
Nix

{ resholve
# Dependencies
, bash
, gopass
, ydotool
}:
let
inherit (builtins) readFile;
in
resholve.writeScriptBin "gopass-ydotool" {
interpreter = "${bash}/bin/bash";
inputs = [ gopass ydotool ];
execer = [ "cannot:${gopass}/bin/gopass" ];
} (readFile ./resources/gopass-ydotool)