configuration/packages/off.nix
2023-11-28 09:46:03 -08:00

22 lines
372 B
Nix

{ resholve
# Dependencies
, bash
}:
let
inherit (builtins) readFile;
in
resholve.writeScriptBin "off" {
interpreter = "${bash}/bin/bash";
inputs = [ ];
fake.external = [
"btrfs"
"docker"
"home-manager"
"nix-channel"
"podman"
"sudo" # Pending https://github.com/abathur/resholve/issues/29
"vagrant"
];
} (readFile ./resources/off)